Note: This forum is paid for and managed by the Rover-Landers of BC club. Forum registration and use is free and does not require you to join our club. However, we do encourage you to become a member and participate in our club activites. Our online club membership form is available at: Club Membership.

LR3 Rear diff motor

Post Reply
Message
Author
philchan1974
Apprentice
Posts: 19
Joined: Tue Aug 29, 2017 3:51 pm

LR3 Rear diff motor

#1 Post by philchan1974 » Sun Jul 07, 2019 3:37 pm

Hi - replaced my rear diff motor on a 2005 LR3. Fault codes pointed to replacement. However, cannot clear the code and can't clear the "transmission - reduced traction" message on the dash.

the code simply will not clear.

have been told this could possibly be a control module issue (the one behind the battery that's prone to "greening".


any thoughts?

User avatar
ANDYD
Defender of the World
Posts: 2148
Joined: Tue Mar 09, 2004 10:45 pm
Location: Sunny Steveston BC

Re: LR3 Rear diff motor

#2 Post by ANDYD » Tue Jul 09, 2019 11:22 am

Presume you have already tried disconnecting the battery for 5 mins and reconnecting?
I======IooooI
|l __ l| __ ,\___,\___
l,---. l__ l,---._lO---Ol
(o)_) ~ ( (o)_)-o-)_)
~~~~~~~~~~~~~~~~~~~~
1991 Defender 110 / 2018 Evoque / 1956 Series 1- 86

philchan1974
Apprentice
Posts: 19
Joined: Tue Aug 29, 2017 3:51 pm

Re: LR3 Rear diff motor

#3 Post by philchan1974 » Fri Jul 12, 2019 3:20 pm

Have done that, yes.

Here's the errors in case someone has a thought.

Rear Diff

P0806-00 (2F) Clutch position sensor - circuit range/performance
( on 12-07-2019 12:59:04 at 202724 km )
P080A-00 (2F) Clutch position is not learnt
( on 12-07-2019 12:59:04 at 202724 km )

Post Reply